Aktuelles, Branche - geschrieben von am Dienstag, Mai 14, 2019 16:29 - noch keine Kommentare

ESET Sicherheitswarnung: Sicherheitslücke in WhatsApp zwingt Nutzer zum Eingreifen

Update muss derzeit in vielen  Fällen manuell eingespielt werden.

[datensicherheit.de, 13.05.2019] Eine Sicherheitslücke im beliebten WhatsApp stellt eine Gefahr für alle Nutzer dar, ob iOS, Android, Tizen oder Windows Phone. Unbefugte können über die Schwachstelle (CVE-2019-3568) Fernzugriff auf das Smartphone erhalten. Über einen WhatsApp-Anruf schleusen Cyberkriminelle die Spyware ein-, auch wenn der Angerufene das Telefonat nicht annimmt. Es wird empfohlen die Aktualisierung von WhatsApp manuell vorzunehmen.

Angriffe gegen Messenger- und Kommunikationsdienste in Zukunft verstärkt zu erwarten

Thomas Uhlemann, ESET Security Specialist: „Die aktuelle Sicherheitslücke in WhatsApp wird derzeit nicht für Massenüberwachungen eingesetzt, sondern dient für gezielte Angriffe. Dennoch ist nicht auszuschließen, dass mittelfristig diese Attacken von Cyberkriminellen flächendeckend ausgenutzt werden. Wir müssen uns auch zukünftig auf diese Art von Angriffen gegen Messenger- und Kommunikationsdienste einstellen. Insbesondere bei WhatsApp, weil es eine breite Masse von Anwender täglich nutzt.“ Anwender sollten das aktuelle Update derzeit händisch anstoßen, um keine Zeit zu verlieren. Bei vielen Geräten wird noch die betroffene Version der Anwendung als aktuell angezeigt.

Tipps des Sicherheitsexperten:

  • Manuell auf Updates prüfen: Anwender sollten über den App-Store (Apple) oder Google Play nach der aktuellen Version von WhatsApp schauen und das Update manuell anstoßen.
  • Betriebssystem aktualisieren: In diesem Zuge bietet es sich an, auch die aktuelle Version des Betriebssystems zu installieren.
  • Automatische Updates aktivieren: Es ist ratsam, die automatische Update-Funktion zu aktivieren. So erhalten Nutzer grundsätzlich immer zeitnah die neueste Version der installierten Apps und des Betriebssystems.

Diese Versionsnummer von WhatsApp sind von der Sicherheitslücke nicht mehr betroffen:

  • Android: v2.19.134
  • Business für Android: v2.19.44
  • iOS: v2.19.51
  • Business für iOS: v2.19.51
  • Tizen: v2.18.15
  • Windows Phone: v2.18.348

Weitere Informationen zum Thema:

datensicherheit.de, 14.05.2019
Schwachstelle in Whatsapp-Anrufen ermöglicht Übernahme von iPhones

datensicherheit.de, 02.05.2019
ESET Sicherheitswarnung: D-Link-Webcam angreifbar

datensicherheit.de, 10.10.2018
Whatsapp: Sicherheitslücke bedroht Millionen Nutzer



Kommentieren

Kommentar

Current ye@r *

Medienpartnerschaft

Internet Security Days 2019

Medienpartnerschaft

Cybersecurity 2019 Berlin

Kooperation

TeleTrusT – Bundesverband IT-Sicherheit e.V.

Kooperation

Initiative Digital

Mitgliedschaft

BISG e.V.

Multiplikator

Allianz für Cyber-Sicherheit

Partner

ZIM-BB

Gefragte Themen


Datenschutzerklärung